2011年11月17日木曜日

FreeBSD 9.0RC1

最近落ち着いていると思って、ほおっておいたら、何かおかしい。
ファイルを調べてゆくと「あるは、あるは、、、」 クソ、やられた、です。 ファイルの属性をきつくして、要らないファイルは全部消して、、、。 しばらく様子見。
ついでに、/var/log/messages に ssh/tcp: bind: Address already in use が出ていて気になっていたので、googleしたら下の物や、幾つかが引っ掛かってきた。 かなり前からなのに、手を抜いていた事が歴然。
情けなし、、

ssh/tcp: bind: Address already in use について

2005年6月11日

FreeBSD 5.4 をインストールしたマシンについて,ssh/tcp: bind: Address already in use というエラーが頻繁に出ることに気づいた.これを解決した.

原因

sshが重複して起動していたためであった.つまり,FreeBSDのインストール時に,sshdのログインを許すか,という問いにyesと答えた上に,inetdからもsshdが起動されるように設定していたことが原因であった.

0 件のコメント:

30-40-80m Dipoleがオカシイ(続)

RI1FJLの40mでの交信のときおかしくて、エレメントの修正をして問題なく終わったと思っていたら、ここ2週間の雨天で、またチューンイングが取れなくなってしまった。 何故か30mがオカシイ! よくよく考えてみると、7Mhz用のトラップを軽量化の為に銅線からアルミ線に変更した 注)...